arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

The Faraday Cage

I already have the letter from Faraday, yet it is still wanting me to search the lab. I tried going directly to the bridge to input the code but it isn't recognizing that I already have it. I have tried saving and closing the game to see if it would reset but it did not. Any suggestions?
  • LeeLee Member, Compulsion Team
    Hi there,

    Sorry to hear you're experiencing this. We have a known issue where the encounter can't progress if the letter was picked up before the objective to search Faraday's lab gets added. Did you walk into the office very quickly and pick up the letter right away? This is a bug we'll be fixing it in the next game update.

    In the meantime you can use the ghost developer cheat to bypass the bridge to Apple Holm on that save file:

    Options > Developer Cheats > Ghost Mode ON

    Just fly through the bridge to the other side and you can continue your game.
    Be sure to disable Ghost Mode once you reach the other side.

    I hope this helps.

    Cheers,
    Lee
Sign In or Register to comment.