arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

(POTENTIAL SPOILERS) Faraday Quest Bugs

I found two bugs when trying to do the quests related to Faraday. The first of which was that I gave the valve to the guy in the greenhouse next to the workshop but he just took it and did not fix the leak, and upon speaking to him he asked me if I had gotten the valve. So I seemed to have kinda soft-locked the quest, luckily you can still obtain the key if you kill the guy, so I was still able to gain entrance to the workshop. The next bug I encountered was when I was tasked to fill a bucket of motilene. After filling the bucket the quest tracker did not update to the next step and I could not give Faraday the bucket, so it was as if I never filled the bucket. I tried dropping the bucket and picking it back up, but that did nothing. The only way to fix this is quitting to the menu, dropping the bucket and then picking it back up.
  • Also gave him the valve and he did not fix leak (on PC).
  • I had the same issue, you have to give him the valve after he's finished speaking and he looks at you. Then it works. I had to go back to menu. I had a odd bug where when I opened the shutter to speak to faraday she wasn't there, nothing fixed it so j had to restart. I literally back to that point in 8m
  • I found Faraday downstairs in the bedroom halfway glitched through the floor, still will give you the quest, but she won't take my bucket of motilene
  • I had the same problem she just isn't there and I really don't want to restart but I guess that's my only option? :/
  • You need to restart if she is not in the lab, it will work when she's on the bed until her final quest, which will break your game and make you restart. Unlucky ! I had the same bug too.
  • Managed to get past these glitches to the final task. [Spoiler-ish] you collect mechanical parts from cars, i've got all parts but two. One is in a car which is stuck in a wall so i cant get to it and the other is marked on the map in a place where there is no car.
  • (SPOILER) Another glitch with this quest is once you give her all the advanced mechanical parts and she wormholes away the quest tells you to search the lab for clues. Once I found the paper with the code on it to access the next area, the quest glitches and doesn't mark "Search Lab for Clues" as finished. And when I went to input the code for the malfunctioning spanker, It wouldn't accept it even though I had the paper with the code on it.
  • I was doing great until I came back to finish the mechanical part portion of the quest. The button/chute wouldn't let me do anything except open and close it. I try talking to Faraday, but she is silent. When I restart and come back, she's hunched over behind the desk, and I have to close the shutter over her window and reopen it in order for her to even stand up straight. I have tried almost everything to avoid restarting the game but.. I think I may have to. My game this time through (this is only my second), was working without any issues up to this point. I hope they give us the option to hold multiple saved games in the future. That way, I could just load an earlier save instead of having to restart entirely. That's part of the fun of playing an Alpha I suppose!
  • LeeLee Member, Compulsion Team
    Hi there!

    The Faraday quest is currently not working as intended. We're hard at work fixing the issue.
    In the meantime, you can use the Developer Cheats to bypass the Apple Holm bridge:

    Options > Developer Cheats > Ghost Mode ON

    Just fly through the bridge to the other side and you can continue your game.
    Be sure to disable Ghost Mode once you reach the other side.

    Cheers,
    Lee
  • Androm24Androm24 Member
    Having a glitch with the cars as well harvested all the cars but the last one didn't give me anything. So I'm kinda stuck now, is there like a work around. Anyway besides that love the game can't wait till it's all finished!!
  • LeeLee Member, Compulsion Team
    Hi there,

    Sorry to hear you've experienced this issue :(

    Are you on PC or Xbox One?

    Cheers,
    Lee
Sign In or Register to comment.