arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

NO SAVE FILES being created

I can't save my game (no file to be loaded then). I don't even see any save files in the games folder. Any suggestions? I've tried the following...

- The developer console quicksave. Unsuccessful.
- Verifying files in steam. Unsuccessful.
- Uninstalling and reinstalling the game. Unsuccessful.
- Tried different difficulties in the game (just in case). Unsuccessful.
- Deleting contents of wehappyfew folder (config, savegames, logs). Unsuccessful.
- Deleting save folder (wehappyfew >> savegames). Unsuccessful.
- Playing with different beta programs (ex: maidenholm). Unsuccessful.
- Added 'we happy few' to third party antivirus software (bitdefender). Unsuccessful.
- Turned off third party antivirus software for good measure. Unsuccessful.
- Ensured all security permissions were allowed under 'we happy few' game folder. Unsuccessful.
- Shut down all background securities through task manager. Unsuccessful.


Also, I've had this game a long time. I've only recently started playing it again to see what changes have come about. When I played it last (many months ago) all progress was saved properly. This is a new issue for me.

** Currently have an open thread on steam. **
Sign In or Register to comment.