arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

Faraday's Workshop

I'm sure this is probably a known bug, I figured I'd throw it out there just in case. I'm able to get through the quest up until returning the motilene bucket to Faraday. I go to speak with her, you can see her through the window, and she just turns around and looks at you. She doesn't move, no cutscenes start, she's just frozen there. From this point, I'm unable to save and am stuck with having to start over from what I assume is some sort of autosave. I've tried placing the bucket in the tube, and it disappears into her lab but does not come out of the tube. In order to retrieve the bucket, just in case I potentially lose it forever, I use the ghost mode to get it back. However, after doing this I'm still stuck with being unable to continue with the quest further.
  • AlexinaAlexina Member, Compulsion Team
    Hi,

    We're sorry you're encountering this issue, if it's the fact the cutscene isn't triggering then it is a known bug.

    You may have tried this already but have you spoken to her after depositing the bucket? It's been fixed internally but it'll only be available to the public in the 1.0 launch.


    Cheers,

    Alexina



Sign In or Register to comment.