arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

The Slaughter's Apprentice

So just before the meat packing I accidentally threw the body through the machine and now I can't access it (to the right hand side of the room when you walk in), so I can't finish the level. I tried ghost mode to escape, found a bed to sleep in (someone else's house because when I tried to enter my shelter I die?) but whenever I reenter the game I end up back in the butchers . Is there any dev cheats around this? Is there a way you can restart a mission or task?
  • AlexinaAlexina Member, Compulsion Team
    Hi,

    Sorry to hear that you encountered this issue.

    Here's what you can do if you're on PC; in the Pause menu go to Options > Developer Cheats and select "Complete Tracked Objective" (make sure the quest is selected in the Journal prior to this). This should auto-complete the quest for you.

    If you'd rather go another route, try ghosting through the machine to pick up the body (stay in ghost mode while picking it up) and then ghost back to normal while carrying the package.

    Hope this helps.

    Cheers,
    Aleixna
Sign In or Register to comment.