arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

Save glitch

Ok the problem is a strange one my game doesn't seem to be saving at all. Presented with this i tried deleting my save and starting over, however after quiting the game and coming back the new game was gone and the old game was in its place like i had never deleted the save. Then i tried ok whatever I'll just use a different slot, same problem after quitting the game and coming back the new profile was deleted like i never started
  • AlexinaAlexina Member, Compulsion Team
    Hi Daniel,

    Sorry to hear you're encountering this issue.

    It's possible anti-virus or other programs running on your computer may be blocking the game from saving. If you have a third-party anti-virus program, could you try disabling it or adding We Happy Few to it's exceptions list? If that doesn't work, we'd suggest reviewing what programs running in the background may be causing this.

    We've had similar reports in the past and it was usually a third-party application such as Comodo Internet Security or other similar programs.

    Another thing you could try is running the game as Administrator.
    If that doesn't work, please try the following:

    1 - From your Windows desktop, press the Windows key + R together.
    2 - Type in \Users\%USERNAME%\Documents\My Games and press Enter
    3 - Right-click the folder called 'We Happy Few'
    4 - Goto Properties > Security tab > Edit (change permissions)
    5 - For your user account, un-check 'Deny' on everything

    This should ensure the game has read/write access to the save folder.

    Cheers,
    Alexina
Sign In or Register to comment.