arrow-left arrow-right close decoration email facebook hr-decoration logo_small menu-decoration next prev twitter youtube
Welcome!

Welcome! This is where we talk about things, like games, space and pancakes.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In with OpenID Sign In with Steam

Bug in "Slaughterer's Apprentice"

Hi everyone! During the quest "Slaughterer's Apprentice" I've got a problem with the quest item, the mechanical part of the machine that you repair earlier during the quest line. The first time I've tried to sabotage the extruder I haven't got any problem and I've continued the quest by entering in the cellar and recovering all my items. After that I've been defeated by the spanker and once again I started from the little room where you first start the quest but without the quest item! I've tried to use the developers cheats and try to create a metal tube inside the cellar but with no results. In the end I've forced the end of the quest by flying outside and sleeping inside the shelter of that island. Anyone else have found this bug?
  • RaySkyeRaySkye Member
    edited September 8
    I usually find the part between the 'crusher'(?) and cyclone mincer on the floor. Try checking there. It may be different if you are on a console...
Sign In or Register to comment.